При VPN подключении к PPTP серверу на Mikrotik не видна локальная сеть

18
Окт
13

Столкнулся со следующей ситуацией. Имеется роутер Mikrotik, на котором был создан PPTP сервер для подключения снаружи по VPN (VPN-PPTP). В результате при подключении извне не видно локальной сети, которая находиться за микротиком. Попробовал, как это рекомендуется, поставить параметр arp-proxy на интерфейс, который смотрит в локалку – не помогло. После некоторых экспериментов выяснилось, что в данной конфигурации Mikrotik-а несколько портов которые смотрят в локальную сеть  объединены в бридж. И в этом случае нужно не только указать параметр arp-proxy в настройках этого бриджа, но и в PPP-Profiles в нужном профиле указать номер бриджа который обслуживает локальную сеть. После этого при подключении по VPN снаружи стала видна локальная сеть за роутером.

Рубрика: Mikrotik
13 комментариев

Отзывов: 13

  1. Паша
    13:49 на 28 Авг 2013

    УВАЖАЕМЫЙ! Дай Вам БОГ ЗДОРОВЬЯ И СЧАСТЬЯ! Вы помогли мне решить большую проблему! Наконец-то ресурсы доступны извне через ВПН, и я могу отключить эти пробросы портов. Всего наилушчего!

  2. Виталий
    19:49 на 19 Сен 2013

    Spasibo – 8 chasov ugrobil

  3. dimon
    13:36 на 05 Окт 2013

    Спасибо! 8)

  4. женя
    20:07 на 19 Ноя 2013

    Да уж.. Чувствовал, что вот оно рядом вокруг этого бриджа крутиться.. а как свяызать с ним непонятно было.. и на тебе. прям ПРИОГРОМНЕЙШЕЕ СПАСИБО!!!

  5. ColdFire
    0:50 на 23 Дек 2013

    Большой респект и уважуха.
    Благодетель наш.

    Хоть один человек, включая официальный сайт Mikrotik? догадался указать полную информацию о дополнительных нюансах.

    А то уже начал ощущать свою ущербность :-)

  6. Serginjo
    13:27 на 01 Фев 2014

    Спасибо большое!

  7. z
    9:50 на 27 Май 2014

    Большое спасибо!!!

  8. Александр
    8:58 на 10 Сен 2014

    спасибо огромное, прям в точку, то что нужно )))

  9. Михаил
    18:06 на 09 Дек 2014

    Большое спасибо!
    Вот, прямо, то, что нужно. Самое оно!

  10. Tatyana
    19:30 на 17 Июнь 2015

    Спасибо огромное!!!

  11. Axel
    20:54 на 12 Ноя 2015

    Огромное спасибо!!
    сколько же я часов кувыркался с …тиком пока не увидел ваш пост.

  12. Dmitry
    15:14 на 18 Дек 2015

    Спасибо огромное !
    Столько времени угробил :)

  13. demon_sl
    11:09 на 26 Апр 2016

    странно! так работает не на всех модельках, у меня на RB3011 все по дефолту, при этом не ProxyARP ни указание локального и удаленного IP и тем более бриджа – все работает, а вот на более слабых модельках RB951/751 – нужно обязательно указывать все перечисленное – иначе не будет работать ))

Ваш отзыв

RSS-лента комментариев